Have a troubleshooting experience you'd like to share with the community? Post it here. Don't forget to contact support@re3d.org for the fastest reply but crowdsourced community support can be a powerful tool as well!

Show all All Planned Not planned Completed Answered No status Sort by newest post Newest post Recent activity Votes Comments
Filament Change Routine Sigbjørn Thorsen 2 comments 0 votes None
"Maxtemp Bed Error" on Gigabot 3+ Pro Frank Sisneroz 0 comments 0 votes None
Shifts and Not Filling in Completely Michael Madden 2 comments 0 votes None
Change Filament Glitch Daniel Calderon 2 comments 0 votes None
Wiring diagram Chase Reynolds 1 comment 0 votes None
shifting layers on filament change Carlos Pozo 2 comments 0 votes None
[ERROR] Failed to set power setings Scott Harris 1 comment 0 votes None
how to remove large flat part from bed? Sylvan Faber 2 comments 0 votes None
Blobs/Zits or some like that Mario Pulido 6 comments 0 votes None
x-axis stepper motor problem Daniel Calderon 1 comment 0 votes None
Burned printing Mario Pulido 2 comments 0 votes None
Print problem puzzle Carlos Pozo 8 comments 0 votes None
simplify3d Carlos Pozo 0 comments 0 votes None
trouble with latest simplify3D Carlos Pozo 1 comment 0 votes None
Gigabot going off-course Daniel Calderon 6 comments 0 votes None
EXTRUDER NOT FUNCTION FOR SD PRINT Daniel Auer 2 comments 0 votes None
newbie Sergio Villarreal 3 comments 0 votes None
Filament not extruding smoothly Justin Scott 0 comments 0 votes None
gb2 to gb3+ nozzle to bed distance Carlos Pozo 4 comments 0 votes None
Troubleshooting your All-Metal Hot End Mike Battaglia 0 comments 0 votes None
GB3 Profiles for CURA? Tun Min Soe 0 comments 0 votes None
Correct format for SD card Tun Min Soe 3 comments 0 votes None